【update history】 crud-d-scaffold v1.4.0 – Modify to use on laravel5.4(2017.06.28)

I modified my package to use on laravel 5.4.

If you want to use this package on laravel 5.3, use my package version 1.3.1.

■(reference)Upgrading To 5.4.0 From 5.3 – Console
https://laravel.com/docs/5.4/upgrade

■Sourcode
https://github.com/dog-ears/crud-d-scaffold/commit/a1b93dc82360cd4e08c222c5a53e6634fd957c51
https://github.com/dog-ears/crud-d-scaffold/commit/41436060621e3c05d327529b3e1f37d48c0dc4ef