【更新履歴】 crud-d-scaffold v1.4.0 – laravel5.4で動作するよう修正(2017.06.28)

laravel 5.4で動くよう、修正しました。

この修正により、laravel 5.3以前のものでは動かなくなります。
laravel 5.3上で、このパッケージを使いたい場合、バージョン1.3.1以前を使ってください。

■(参考)Upgrading To 5.4.0 From 5.3 – Console
https://laravel.com/docs/5.4/upgrade

■ソースコード
https://github.com/dog-ears/crud-d-scaffold/commit/9df590397082136e064f25d1e7b172507d154bf5

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です